Contact Us

Installation

Pendo Help CenterInstallationWhat iOS and Android Versions are supported?

What iOS and Android Versions are supported?

The SDK works on iOS versions 8.0 and higher and on Android versions 4.0 and higher.

Right-to-left languages are supported from Android version 4.2 and higher.

© 2018 Pendo  |  Terms of Service  |  Privacy Policy